1

My ubuntu 16.04 with gnome desktop won't go to sleep or lock the screen. In the power options menu I have set 'blank screen' to 5 minutes, and 'dim screen when inactive' to on. Also, I noticed that scrolling the screen brightness slider isn't working. So I can imagine that the screen brightness is set to 0 when inactive, but the mechanism behind that simply doesn't work, although my screen also doesn't lock. I've found some information about this by googling, but it's all about older ubuntu versions so I don't think it applies to me.

0

I solved my problem by running unity-tweak-tool and removed check disabling "Desktop Lock". Choose System, then Desktop icons, then click Security tab. Make sure that there is no check against Desktop lock.

| improve this answer | |
  • I'm using gnome so I don't really see the point in using a tweak tool for unity. I installed the tweak tool anyway in the hope that it might fix this issue, but found that the checkbox was unmarked by default. So this is not the problem. – Odin Mugabe Mar 11 '17 at 10:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.