1

Kudos to the folks on the led answer using xset led on. On the same keyboard, Cooler Master Devastator II, the numeric key pad doesn't work. I tried showkey -a and type them all. Only key working is the Enter key. Intel® Core™ i5-2500K CPU @ 3.30GHz × 4 5. running ubuntu 16.04

  • OOps. Mis read the assistive tech answer. Turned off Mouse Cursor movement in settings-universal access-... – The Abe Man Mar 10 '17 at 20:36
  • Thanks! Just read your comment to turn off mouse cursor movement. Numpad works now :) – kiran.koduru Jul 29 '17 at 23:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.