1

I'm extremely new to Linux in general, but I already love it quite a bit.

Problem is, I can't seem to install Playonlinux. It hangs on "Waiting to install", so I went to find a solution for that. I found one that said I should install it through the terminal, so I tried that, and I got:

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 playonlinux : Depends: python:any (>= 2.7.5-5~)
               Depends: python-wxgtk3.0 but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

And here's where the main problem lies I believe. Every solution I found for fixing broken packages has not worked. No broken packages show up in Synaptic, and trying to install through GDebi gives the same result.

I have the latest python, and when I try to install python-wxgtk3.0 it says I need libwxbase3.0-0. So I grab that, but when I try to install it in GDebi, it says:

Error. Dependency is not satisfiable: libwxbase3.0-0 (>=3.0.0)

I can't seem to find an answer that fixes this.

closed as off-topic by David Foerster, karel, Charles Green, Kevin Bowen, Eric Carvalho Sep 10 '17 at 17:31

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – David Foerster, karel, Charles Green, Kevin Bowen, Eric Carvalho
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Was unable to find an answer elsewhere, so I just did a clean reinstall. Since it was a fresh install I didn't lose too much data and everything works just fine now. – Charles Mar 15 '17 at 7:44