1

I'm trying to install glfw 3.2.1-1 which is available here: https://launchpad.net/ubuntu/yakkety/+source/glfw3

But my Ubuntu installation uses "xenial" repositories, which has an older version of this library. How can I install the package from the "yakkety" repo?

0

You could either do that with some combination of pinning and older releases servers, or you could just use the right ppa

sudo add-apt-repository ppa:cginternals/ppa
sudo apt-get update
sudo apt-get install libglfw3
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.