Something went wrong when I tried to install Virtualbox from 'Software Updater'

When I run sudo apt-get update I get this

dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem.

It looks like the link in 'software updater' to update Virtualbox is http://download.virtualbox.org/virtualbox/debian xenial contib

When I then run sudo dpkg --configure -a I get this

dpkg: error: parsing file '/var/lib/dpkg/updates/0004' near line 5:
missing package name

Also 'software updater' reports that "the software index is broken"

I am running Release 16.04.2 LTS (Xenial Xerus) 64-bit

I have searched for answers and told to use Synaptic package installer (do not have). Tried with GDebi and get message "only one software update tool allowed to run at one time" (nothing else is running)

Help please?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.