2

After I ran the command sudo apt-get upgrade, fonts in chrome became very small. On pages everything is OK. But tab names, the bookmark bar, right click menu, autofill in forms are too small even to read. System settings are OK, only Chrome has this issue.

I have Ubuntu 16.04 LTS

4 Answers 4

5
  1. Go to your Settings -> Displays

  2. Note what the value of the slider is at "Scale for menu and title bars" (mine was 1.5)

  3. Open a terminal

  4. sudo -H gedit /usr/share/applications/google-chrome.desktop

  5. Find this line:

    Exec=/usr/bin/google-chrome-stable %U
    
  6. Change it to this (where n is the value you noted in step #2):

    Exec=/usr/bin/google-chrome-stable --force-device-scale-factor=n %U
    
  7. Save/close, relaunch Chrome.

Explanation: Ubuntu applies a system-wide scaling factor to the UI in hi-DPI monitors. Chrome thinks it's so special, so it ignores that and does its own thing.

From this answer by Brandon to this question on SuperUser Chrome UI size & zoom levels in Ubuntu 16.04

0
0

I found that setting didn't work in 18.04. What I did find is that in the chrome settings under appearance, you can choose font-size.

Chrome Font Settings

0

For me (KUBINTU) the problem solved by the next. Go to APPLICATION STYLE then to GNOME APPLICATION STYLE (GTK) then to FONTS (CHOOSE) and set it bolder and bigger.

0

I had this 'small font' issue in all my browsers and displays. Setting -- > Scaling factor was 1 initially. Changing this to 1.4 did the trick.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .