0

There is an error which shows: "Dependency is not satisfiable: libxcb-render-util0 (>= 0.3.6-1)"

Can somebody help me on this?

  • 1
    do you have the universe repository enabled ? – Panther Dec 19 '11 at 21:52
2

There is one solution if you use Ubuntu 11.10...

  1. Install this package http://launchpadlibrarian.net/40396571/libxcb-render-util0_0.3.6-1build1_i386.deb

  2. Download draftsight package http://www.draftsight.com/download-linux-ubuntu

  3. Install it....

  4. Done

1

open your synaptic manager and look for that package and install it from there and try again with installing what you wanna do .

1

It depends on which version of Ubuntu you're using.

  • If you're using some version other than 11.10, make sure that you have the universe enabled in Software Sources.
  • If you're using 11.10, you're out of luck. For whatever reason, Oneiric (11.10) doesn't include this package. You can try to install the version in Precise (12.04), but there's no guarantee that it'll work, and it's possible that it could break your system.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.