3

i have Ubuntu 11.10 installed with windows 8 on my Aspire one D257. It restarts with Windows, not with this one.

3

Thanks to Neo Cambell for posting the hyperlink to http://www.expertcore.org/viewtopic.php?f=20&t=3009

Thanks to Saman for the fix

I did the following and it worked

  1. Type the command:
    sudo nano /etc/default/grub

  2. Find GRUB_CMDLINE_LINUX=”” and change it to GRUB_CMDLINE_LINUX=”reboot=efi”

  3. Press Ctrl-O to save and then Ctrl-X to exit.

  4. Type the command:
    sudo update-grub

  5. Shutdown system.

  6. Reboot and then attempt restart.

  • Finally,it worked!Phew!Thank you so much,all of you!(And also for the "Student"badge!) – dimitrakhs1 May 14 '12 at 19:52
1

I had the same problem and was able to solve it by compiling my own kernel ( 3.1.5 stable ) and creating a patch.

  • Em,thanx,i'm typical user,can i do it as well,will you show me an(quite as possible)easy way?Have you noticed any bugs afterwards? – dimitrakhs1 Dec 26 '11 at 14:18
  • Welcome to AskUbuntu! As it stands, your answer may need a little more information in order for it to be useful. Maybe if you could describe the steps you took in detail, it would be much more useful for others. – RolandiXor Jan 31 '12 at 18:16
0

No need to compile or do anything hard. I was having the same problem and found the perfect answer here at How to fix Netbook restart issue with Linux (Ubuntu).

  • 1
    Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. – RolandiXor Jan 31 '12 at 18:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.