1

I got this error while installing system updates. It looks like it might be due to dependency issues. Updated with apt-get and used -f install. I got this error:

E: The package linux-headers-4.4.0-65 needs to be reinstalled, but I can't find an archive for it. 

Could anyone suggest how to resolve this issue?

marked as duplicate by Organic Marble, Eric Carvalho, karel, Zanna, David Foerster Mar 5 '17 at 21:53

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.