1

I installed virtual Ubunto distribution using VBOX on windows 10 all was working good for several months, when I restarted my windows 10 while VBOX was running I clicked on terminate process on VBOX VM and after restart I run again VBOX I got 2 errors:
1. "Failed to start Hostname Service" as shown in the picture VBOX startup error
2. "Failed to start Update UTMP about System Boot/Shutdown" VBOX statrup second error VBOX is no longer working it is stuck hitting enter or any key doesn't do anything it will remain stuck on same screen shot attached.

I have important data inside the VBOX that I need any ideas:
1. How to fix that service so that VBOX will eventually run?
2. In case no fix any idea how I could recover the data inside the VBOX?

Any help is highly appreciated.

Answers to suggestions:
Disabling the network adapter from the virtual box (Settings -> Network -> Uncheck all "Enable network adapter" for all adapters) didn't solve the issue and still showing the same service error.
  • Can you shut it down, then disable the Virtual Box network adaptor(s) for that VM then start it back up again. Does it still hang on the same service? To get files off of the VM you can attach a USB key to it, then use an Ubuntu live session (Try) to boot the VM and copy your files from the virtual hard drive to the USB. – m_krsic Mar 4 '17 at 3:42
  • Tried to disable all the network adapters but still hanging. – Nizarazo Mar 4 '17 at 4:09

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.