1

I have this old exercise DVD, and a couple of months ago I got VLC to play it after some fiddling. That time I was able to set it so there weren't the awful distortions it once again has, and I can't remember how I did that.

Its encoding is mpgv, with a resolution of 720x480. Not only do those awful bars cut across the screen, but there are all sorts of trails in the image and the video jumps all the time. How can I fix these problems?

enter image description here

1
  • Try going in vlc'c menu > Tools > Preferences > Input/Codecs & on the 1st. setting, "Hardware-accelerated decoding" change from 'Automatic' to 'Disable'. Then click the 'Save' button & try your dvd again – doug Mar 3 '17 at 23:56
3

The ~/.dvdcss folder needed to be deleted, VLC automatically rebuilt it when asked to play the DVD. It then played perfectly.

The Troubleshooting section on this Ubuntu documentation page had the information I needed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.