1

I have searched high and low for an answer and though several googles looked as if they were my problem, they turned out to be slightly different. Please read carefully before pointing me to an answer that already exists!

I am using 14.04.

I have not saved my password to the keyring and do not want to. Every time I login I get a prompt to enter the password for the one email account I have set up in evolution and have to cancel it. I only want evolution to start when I start it myself. I have tried setting the mail preferences to not check for new mail on start.

The following two processes are running straight after login, without me starting evolution: evolution-source-registry evolution-calendar-factory

I don't want either until I explicitly start evolution when I decide to check my email.

How do I stop evolution trying to access my email as soon as I login? Thanks

0

Evolution may be set to autostart in your settings. Depending on which desktop you are using this may differ, but on my "Ubuntu studio 16.04 (XFCE desktop)" It's in system settings > session and startup > Application Autostart. Either evolution itself is set to autostart, or a mail notification daemon. Try disabling the more obvious one, or both.

Still on 14.04? Latest stable release is 16.10.

  • Unfortunately, I have Unity desktop and the System Settings window does not have anything like your desktop. – PhilChambers Mar 4 '17 at 17:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.