I tired to install burg with following commands:

sudo add-apt-repository ppa:n-muench/burg
sudo apt-get update
sudo apt-get install burg burg-themes

Everything went fine but when i run sudo burg-emu instead of showing burg theme it shows

                     BURG  version 1.98+20100623-2.3

   Minimal BASH-like line editing is supported. For the first word, TAB
   lists possible command completions. Anywhere else TAB lists possible
   device or file completions.


in the terminal. Now i think that i did something wrong. I think if i restart now, my computer might not boot showing same grub>. So, how to fix this? I want to install burg either way.

UPDATE: I restarted my computer but nothing happened. There was no burg menu rather it was same old grub.


Found the solution. I think i missed a line.

sudo burg-install /dev/sda && sudo update-burg

Now it works fine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.