I'm currently on 16.04, for some reason there is a shortcut binding (ctrl + backtick) on my system that show system notification but that shortcut doesn't show up under system setting -> keyboard -> shortcuts.

I also check in gconf editor under org.gnome.desktop.wm.keybindings and didn't find anything there either.

Perhaps relevant to this question is whether an installed program (via apt) is interfering with this shortcut.

I will try to find the offending program w/ xdotool but want to know where else I can check keybinding shortcut.


Ctrl+` key is meant for switching windows of the same application (just like AltTab but only for multiple windows of specific type of application that is currently in focus).

It is set within Compiz settings. In particular , you can install compizconfig-settings-manager and unset that shortcut. It is under Unity Plugin -> Switcher , the entry Key to flip through windows in the Switcher. It is normally unset , hence defaults to Ctrl+`, thus you should assign it to something else.

enter image description here

The fact that it is normally un-set is also the reason why you don't see it in dconf settings. You can , however assign it manually. For instance, here is my example:

dconf write /org/compiz/profiles/unity/plugins/unityshell/alt-tab-next-window  "'<Shift><Control>asciitilde'"
| improve this answer | |
  • Thanks, even though in my case it was actually disabled and not set. But your answer was detailed enough that it should be useful to others. – AnthonyC Feb 24 '17 at 5:09
  • @AnthonyC yeah, that's what it defaults to. I was trying to explain that in the answer, but I guess my wording wasn't clear enough. Nonetheless, I'm glad I was able to help :) – Sergiy Kolodyazhnyy Feb 24 '17 at 5:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.