6

I am using a Japanese 109-key keyboard. I can use the zenkaku (全角) toggle key to switch between romaji and hiragana input, but the katakana/hiragana/romaji (カタカナ・ひらがな・ローマ字) toggle key has no effect.

(I'm using Ubuntu 16.04)

2 Answers 2

11

I do it this way:

  • to type Roman letters or western symbols >> Mozc off
  • to type Hiragana >> mozc on
  • to type Katakana >> mozc on hiragana input, then press F7
  • to type Hankaku-Katakana >> mozc on hiragana input Hiragana, then F8

Open mozc setup (i.e., Mozc settings) and assign your favorite keys

Katakana/Hiragana/Romaji keys are for some particular input methods available in Windows and are from the 20th century...

2
0

You can also type Katagana if you you right click on the mozc image on the task bar and select composition mode, there you will have the option of selecting which characters you want to use.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .