3

With chrome as the default browser, when I click on a link in Thuderbird, it opens chrome, but always starts a new browser and just goes to the startup page and not to the page on the link. I am using Ubuntu 16.04. Chrome is 55.0.2883.87. Thunderbird is 45.7.0.

  • Check this question : askubuntu.com/questions/130158/… – ankit7540 Feb 23 '17 at 4:38
  • Go it to work using one of the suggestions from a related post - but not quite the way they said. I went into: – M. Moore Feb 23 '17 at 15:55
  • Go it to work I went into: Go to Preferences (Menu Edit → Preferences) and clicked on the Attachments tab. For http and https, they were set up for Google Chrome (since that was set as the default browser, but as I said - it opened the browser but not the page I was looking for. I set this to always ask. When it asked, I tried keeping Google Chrome, but that produced the same result. Instead, I chose a different application, selected /opt/google/chrome/chrome. That change made it start to open the link from thunderbird. When it worked, I told it to always do this. problem solved. – M. Moore Feb 23 '17 at 16:01
  • That worked for me too. In previous versions, changing values to "true" in "network.protocol-handler.warn-external.http" and "network.protocol-handler.warn-external.https" in "Config editor" worked, but, at least in version 52.5.0, this is the only way I found it really worked. Thanks! (using Ubuntu 16.04 too). – Pebas Jan 14 '18 at 18:54
1

Go into the "Attachments" tab in "Peferences" menu and search for "http" and "https", and then change values to the browser you want or to "Allways ask". Problem solved.

If that doesn't work, you can try going to "Tools", "Options", "Advanced", "General", "Config editor". Search for "network.protocol-handler.warn-external.http" and "network.protocol-handler.warn-external.https", change both values from "false" to "true" en then try to open a link in a message. It should ask to select what browser you want to use with an option to "Remember the choice".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.