1

I have an old MacBook Pro 2,2 that I am trying to squeeze more life out of by putting linux on it. I cannot get it to boot from CD or USB stick. I have tried both the 32 bit and 64 bit distro's of Ubuntu 16.04.2. I also have reFit installed. Any advice is appreciated.

Click For Screenshot

  • Well, what errors do you have? How are you trying to boot from CD or USB? How did you created those CDs or USB sticks? – LnxSlck Feb 22 '17 at 22:16
  • Have you tried booting MacPup as a 'proof of concept'? – vandem Feb 22 '17 at 22:27
  • The main error is "no operating system found". I burned the iso's with Windows 10 to make the CDs, and I used Rufus to create the bootable USB stick. I have not checked out MacPup... – Biggyniner Feb 23 '17 at 17:46
  • Added a screenshot to original psot. – Biggyniner Feb 27 '17 at 17:09

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.