1

I've installed Ubuntu Gnome 16.04.2 using a USB stick. I used the "Try Ubuntu" option from the USB stick's boot menu, then from there I ran the installer. When the computer boots I get a flash of systemd start up messages, then it goes straight to the TTY login prompt - I do not get to GDM.

The cursor is flickering very quickly, some keystrokes get lost, and if I do manage to enter my username and password I see briefly the login message "Welcome to ..." before it vanishes and dumps me back at a login prompt on a cleared screen.

When I press Ctrl-Alt-Delete it usually shuts down cleanly.

Sometimes I see a fast loop of something about starting a user slice for gdm, repeating for pages.

I have tried to boot with nomodeset but this just hangs on loading initial RAM disk. It's an i5-6400U, with intel graphics.

The only way I can access the system at all is to boot with single mode and then I get a responsive command prompt.


Edit: I have since got the thing running.

I erased the whole disk (new GPT table) and recreated my partitions using Gparted (from the USB installer), then ran the installer through as normal. It completed fine and this time did not ask me about setting a password in order to disable secure boot. Neither did I see a DOS/ncurses-style box mentioning something about a "shim" which I did not understand.

Anyway, it is now booted.

I now have an identical machine to install. I'll report back...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.