6

In Fedora 16 (gnome) I did it without any problems. But in Ubuntu 11.10(gnome) in System Settings -> Appearance I can't see any tab for fonts settings.

10

Install gnome-tweak-tool from the Software Center. Or the Terminal sudo apt-get install gnome-tweak-tool if you feel adventurous ;).

Open it.

Then select Font.

Anti aliasing.

enter image description here

It's in Spanish but you get the idea.

  • to install it open terminal and sudo apt-get install gnome-tweak-tool run this command – VENKI Dec 17 '11 at 21:28
0
sudo apt-get install gnome-tweak-tool

run this command in the terminal and give the password and after installation press the super(windows) key there type "advance settings" you will find the application open it you will get the font option change it the way you like it.

further doubts see this.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.