0

So I managed to install Lubuntu on my 100s, despite hearing of the difficulties (AFTER I had bought the thing). Despite being completely new to Linux, I was persistent and did it. For those who would like to know here's how: I downloaded the 64bit ISO as well as ELILO and bootia32.efi files, putting them both in the EFI/boot folder, without deleting the 64bit boot or grub files. Then I ran Lubuntu and GParted the disc, completely formatting it, and made a EXT4 partiton and a Linux swap partition. Then I tried the install, allowing the installer to 'force install' an efi/bios when prompted.

Anyway, now to my question. Having done that, I'm stuck using a USB wifi dongle and there's no sound. Would anyone be able to suggest steps to remedy that? When I go to additional drivers, no wifi shows up, nor does any wifi card or sound card show up when I run lspci in the terminal.

As I say - total newbie, though from what I've read here and elsewhere there've been many people trying unsuccessfully to get Linux on their 100s. I hope this helps.

0

I just installed UbuntuStudio on my 100S and the wifi just works. Maybe the different/later kernel now has it working.

Still no sound from the internal hardware though. Works fine with external soundcard/DAC, which is OK for Studio I suppose.

protected by Community Apr 19 '18 at 13:25

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.