0

The sound isn't working on my machine. Changing audio settings doesn't help.

  • ATI Technologies Inc SBx00 Azalia (Intel HDA)
  • Ubuntu 11.10
  • The PC itself is a Touchsmart 300-1125uk.
3
  • 1
    Can you please provide some more details? For example, what sound card do you have? Which version of Ubuntu are you running? Also, please add anything else that you think might be relevant. – Scott Severance Dec 18 '11 at 13:39
  • ATI Technologies Inc SBx00 Azalia (Intel HDA); Ubuntu 11.10; the PC itself is Touchsmart 300-1125uk. – Alexiy Dec 18 '11 at 20:06
  • add all the new information in the question! When you see a question you want to find all the information in the question and not in a long comment line. – Alvar Dec 18 '11 at 21:14
4

Fortunately, I solved my problem using this info.

1
  • Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. – Octavian A. Damiean Feb 19 '12 at 19:46
1

This is what I did to get my sound working on the HPTS 300:

Open the terminal and type the following:

sudo gedit /etc/modprobe.d/alsa-base.conf

This will open alsa-base.conf in gedit, the official text editor on the Gnome desktop. At the very end add the following 1 line to alsa-base.conf file:

options snd-hda-intel model=touchsmart

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.