Possible Duplicate:
Wubi Installer Error: The boot configuration data store could not be opened

I've recently been trying to install WUBI Ubuntu version 11.10 on my Win7 x64 laptop. It has, however, been failing to work. The installation itself seems to work fine, but at the very end, I get the following error:

An error occurred:

Error executing command
>>command=C:\Windows\sysnative\bcdedit /create /d Ubuntu /application bootsector
>>stderr=The boot configuration data store could not be opened.
The system cannot find the file specified.


For more information see the log file:

This sucks.

I proceeded to google this error, and found Wubi Installer Error: The boot configuration data store could not be opened , which details the exact same problem. However, I don't have any 100 meg partitions, nor any secret partitions, nor any partitions without drive letters. I don't even have C:\Boot folder (which is odd), and Win7 says it has no recoveries needing to be made. I tried reinstalling or repairing Win7 itself, thinking that perhaps that was the source of the glitch, but to no avail.

Please, someone help me.

  • 1. Have you tried the answer that was ticked on the other wubi installer question you mentioned? 2. Did you write manually the above error or copy-pasted it? Is your windows folder "C:\Winows" or "C:\Windows"? Dec 17, 2011 at 20:33
  • I wrote it from the error dialogue box, from which i couldn't copy text from. I should've copied it from the log file, now that I think about it. I ran WUBI as administrator, and the answer to the link I supplied doesn't work for the aforementioned reasons.
    – North
    Dec 17, 2011 at 21:15
  • That is, the other question told the user to run WUBI as admin, and the ticked answer was to "online" a volume of 100 megs without a drive letter. Since I lack any partition, drive, or volume that qualifies in any way, I don't see how to do that. (And yes, I did try many times before giving up on that.) Mayhaps I'm doing it wrong?
    – North
    Dec 17, 2011 at 21:21
  • OP are you still looking for an answer? If so, you may need to repost your question as this is flagged for closure. Regards,
    – Ringtail
    Mar 25, 2012 at 18:33

1 Answer 1


start / run / cmd (as administrator)


list volume

select volume 1 (Considering this is 100 MB system partition)

online volume



  • This did not, sadly, work. I've already tried this fix, but I tried it again here as you said I should, and it had the exact same error.
    – North
    Dec 25, 2011 at 1:17

Not the answer you're looking for? Browse other questions tagged .