1

I have found applications like Synapse incredibly useful, but whereas before they seemed to find everything, they now seem to have stopped working for me.

I have tried Synapse, Gnome Do and Kupfer, and with all of them only a very small percentage of my files and folders can be found. (There is no problem with finding applications). Because of this, it seems like some sort of indexing problem.

I have tried uninstalling and reinstalling all the previously mentioned apps, checking their catalogue preferences, reinstalling zeitgeist, and updating the locate database. None of these have made any changes to the search results, which are generally very poor, but occasionally throw up some seemingly random file or folder searches that work.

Please let us know what I can do to make these applications useful again!

2
  • ok, my current workaround is to install angrysearch, which does a fine job on the files and folders front. If only this could be integrated with kupfer somehow we'd have the perfect thing.... – Amphibio Feb 16 '17 at 21:11
  • is this still active? what are the folders/files that cannot be found? Synapse uses different plugins: one for applications, another for accessed files (Zeitgeist), another for folder search, another for locate (for not-yet accessed files). Location of files makes a big difference. Desktop files are immediately accessed. – cipricus Oct 14 '19 at 13:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.