0

I use Adobe Brackets code editor on Ubuntu.
Somehow my default google chrome page changed to the link file:///opt/brackets/www/LiveDevelopment/launch.html .

Screenshot: google chrome - your file was not found
Screenshot: google-chrome unsual icon description

-This happens when I click on the google chrome icon shown on the image above.
-It also happens when another software runs chrome, like Eclipse while testing a program.

If I run chrome using the terminal ($ google-chrome) it runs OK.

I tried uninstalling Chrome and Brackets, but after reinstalling, everything remains the same.

5
  • Have you tried changing the default homepage using Chrome`s Settings? It is in "chrome://settings/" under the "On Startup" option. – Aditya Feb 15 '17 at 9:37
  • Yes. I tried 'Open the New Tab page' and I also tried 'Open a specific page or set of pages' and set the page to google.com, but it didn't help. It still looks for the file first. Thanks – elano7 Feb 15 '17 at 9:42
  • I think the default icon for chrome is being run with another command since you can normally run using the terminal. SO I suggest making a desktop shortcut to Chrome and then adding that to the launcher. Also, have you tried turning off Live preview in Brackets? – Aditya Feb 15 '17 at 9:47
  • Under File-> Live Preview or ->Enable Experimental Live Preview? – Aditya Feb 15 '17 at 9:48
  • I'm sorry, I had a lot of work this days. Thank you for your help. I found a topic with a similar problem, not the same, but it helped me to fix it. – elano7 Feb 20 '17 at 14:48
0

Finally solved.
I had to find this file and remove it:

$HOME/.local/share/applications/google-chrome.desktop

This topic helped me to solve this problem:
Google Chrome opens in a new window in a new launcher icon

0

Chrome gave me the same error: "your file was not found".

The solution was to select "Enable Experimental Live Preview" in Brackets' File menu.

Not only does Brackets live preview now work, but it opens the preview in my default web browser - Firefox.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.