0

When chrome is under load,unity effects is laggy.

This is nvidia driver issue.

Turning off hardware acceleration is a way to solve it, but it creates screen tear.

Is there any workaround?

nvidia driver:367.57
cpu-i3 2100
2
  • Is it a laptop? And what is "under load"? – Pilot6 Feb 13 '17 at 14:38
  • its a desktop.if u have 4 or 5 tab loading in google chrome, then press super+w.then u will see. – john9983 Feb 13 '17 at 15:50
0
  1. disable hardware acceleration

Settings > Advance Settings > System > uncheck the hardware acceleration

2.enable smooth scrolling for screen tear and scrolling lag

Go to: chrome://flags/#smooth-scrolling and Enable it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.