2

KeePassX is a password safe application. It manages login data and auto-inserts it the currently active form field when a specific key combination is pressed.

My problem:

In the KeePassX application, the key combination Ctrl+Alt+A is not accepted. (Other key combinations like Ctrl+Alt+Q do work.)
By saying not accepted I mean, that the keys I press are shown in the corresponding form field, but as soon as I release them, the field gets empty again. Other key combinations, like Ctrl+Alt+Q, simply stay entered so I can apply the setting by pressing the Apply button.

Google told me, that in KDE Ctrl+Alt+A is usually used to trigger Activate Window Demanding Attention. Hence, I suppose (i.e. not know) that this might be the reason that this exact key combination does not work.

Question:

How do I release that key combination so I can use it for KeePassX?

Additional info:

I'm using Kubuntu 16.10 with KDE Plasma 5.7.5.

0
  1. Open Global Shortcuts
  2. Under System Services, look for KWin
  3. The first entry for the KWin section should be Activate Window Demanding Attention
  4. Disable it or change the shortcut to something else
  5. Press Apply

These instructions were tested on KDE Plastma 5.19.4.

Screenshot of KDE global shortcuts editor

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.