0

I am facing a problem in kubuntu: I have chosen a Desktop view layout, but the icons (a .desktop file type) are not displaying properly as normal icon (Please see image for details). The problem is particular to the Home and Wastebin icon only; the other icons in the desktop are displaying correctly as they should. Could anyone please tell me what is the problem and how to fix it if it is possible? Thanks in advance.

enter image description here

The .desktop files have not been modified in any way. One more thing: Inside dolphin they are actually displaying correctly, but only if I remove the 'Preview':

enter image description here

However, in the Desktop they won't display either way. Thanks.

0

I've found a solution. For future reference here is what I did: Right click on Desktop -> Configure Desktop. Select the Icons tab and deselect the text file preview. For some reason, it generates a conflict with the .desktop files preview thus showing the Home icon like the picture above. The other previews can all be enabled except for that (if you are using a Desktop view layout). Hope it helps. Cheers.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.