0

I am trying to customize ubuntu 14.04 using uck but when i run apt-get upgrade it throws whoopsie error in uck. What could be the solultion to sort out this. Since whoopsie does not upgrade I cannot install mysql and other applications.

  • What customizations are you doing exactly? – user589808 Feb 9 '17 at 16:57
  • i am trying to run apt-get upgrade first and then trying to install mysql-server, mysql-client but it throuws error as – Sunita Barve Feb 10 '17 at 15:23
  • /var/cache/apt/archives/whoopsie_0.2.24.6ubuntu3_i386.deb E: Sub-process /usr/bin/dpkg returned an error code (1) – Sunita Barve Feb 10 '17 at 15:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.