0

How can I tell aterm to use DejaVu Sans Mono as the default font?

I'm aware of two ways how to specify a font for a term:

  1. Start with aterm -fn FONTNAME
  2. Put Aterm*font: FONTNAME in ~/.Xdefaults

What is the correct fontname of DejaVu Sans Mono? I tried some values like "-*-dejavu sans mono-medium-r-normal--*-80-*-*-*-*-iso10646-1", but aterm complains can't load font.

The APT package fonts-dejavu is installed, however I can't find any font family namend "DejaVu" in xfontsel. On the other hand, LXTerminal is using DejaVu Sans, so I assume the font is installed correctly.

  • "DejaVu Sans Mono" is the correct font name. – Gunnar Hjalmarsson Feb 8 '17 at 17:05
  • If I run aterm -fn "DejaVu Sans Mono" I still get can't load font "DejaVu Sans Mono". Is there anything I'm missing here? – tmh Feb 8 '17 at 17:08
  • Can't tell - I don't use aterm. Just wanted to confirm the font name. – Gunnar Hjalmarsson Feb 8 '17 at 17:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.