0

For some reason my install decided to open all text files with a hex editor (okteta) instead of gedit. When I go into the properties window for the file type, remove okteta and click apply, okteta immediately reappears at the top of the list.

So I tried running

apt-get purge okteta

In the hopes that that would clear out whatever file is doing this, but it hasn't. Now I just get an error whenever I double click a text file.

Next I tried ubuntu-tweak, and okteta isn't on the list of applications used to open files at all.

Is there a file I can delete that will force reconfiguration?

0

Open the properties window of the target file. You'll see this...

enter image description here

Select the Open With tab, and find Text Editor in the list of applications, highlight it, and click the Set as default button.

  • Please remember to vote/accept my answer if it was helpful. – heynnema Feb 8 '17 at 15:54
  • I did that originally, that's in the first sentence of my answer. After setting it it goes back to how it was. Presumably the file it's changing got changed to read only somehow. – Patrick Jeeves Feb 8 '17 at 16:40
  • No, you said "remove okteta and click apply". That's not the same as selecting Text Editor and clicking Set as default. Re-read my instructions carefully. – heynnema Feb 8 '17 at 18:32
  • it's the closest equivalent when using KDE though. – Patrick Jeeves Feb 8 '17 at 20:46
  • You might want to edit your question and add that information. – heynnema Feb 8 '17 at 21:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.