0

I have been using windows 10 in my laptop. The other day added linux debian jessie to my laptop. Now grub is not showing options for windows login. Is it problem related with UEFI installation. I tried updating my grub, but haven't solved my issue.

Can anyone suggest a solution?

1
  • This is an Ubuntu forum, we do not know about Debian even though Ubuntu is based on Debian, it has many differences. Did you install in UEFI? Is Windows fast start up (Hibernation) off.
    – oldfred
    Feb 8, 2017 at 14:33

1 Answer 1

2

It is probably fast startup not letting you read your Windows partition.

Suggested fix: Boot into Windows (this is easiest to achieve with a boot disk such as Super Grub2 Disk) and choose Restart. This does a clean reboot, putting your Windows partition in a safe state, regardless of the fast startup option. Then run update-grub. If this does not fix the issue, browse the help sections of supergrubdisk.org.

1
  • @Billa: To find out if you may have UEFI issues, the best way is to google your laptop model and UEFI. We cannot know that without knowing what computer you have.
    – O8h7w
    Feb 8, 2017 at 21:44

Not the answer you're looking for? Browse other questions tagged or ask your own question.