0

I have tried using df -h and it resulted in

df -h
Filesystem      Size  Used Avail Use% Mounted on
udev            981M     0  981M   0% /dev
tmpfs           201M  3.6M  197M   2% /run
/dev/sda1       5.8G  5.4G   67M  99% /
tmpfs          1001M  196K 1000M   1% /dev/shm
tmpfs           5.0M     0  5.0M   0% /run/lock
tmpfs          1001M     0 1001M   0% /sys/fs/cgroup
tmpfs           201M   68K  200M   1% /run/user/1000    

Even i cant use to download any file it shows the disk is full.I even went to expand my disk by this Link Here . And it didnt give the expanded hard disk still showing the same error.enter image description here

Any suggestions to fix this?

  • Are you sure you have enough space on your physical machine for extending the size of your virtual one? Your virtual machine should be able to get 50GB from your physical storage from which is currently using 6GB. I guess due to the lack of space in the physical machine, this space cannot be used for the virtual one. – Mostafa Ahangarha Feb 7 '17 at 8:55
  • It is brand new 1TB machine. – Backdoor Cipher Feb 7 '17 at 8:56
  • The virtual disk seems to be expanded to 50GB. But this does not automagically expand the partition and filesystem. So, boot the VM from an Ubuntu .iso in 'try Ubuntu' mode and run gparted to increase the partition and filesystem. You could do this from your running system using fdisk and resize2fs, but that is risky if you don't know what you're doing. – ridgy Feb 7 '17 at 14:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.