2

since yesterday I am not longer able to play the audio of .wmv and .wma files with both Videos and Rhythmbox respectively. The errors are

Required plugin could not be found

Videos requires to install plugins to play media files of the following type: > Windows Media Audio 8 decoder

I have the following packages installed:

libxvidcore4 gstreamer1.0-plugins-base gstreamer1.0-plugins-good gstreamer1.0-plugins-ugly gstreamer1.0-plugins-bad gstreamer1.0-alsa gstreamer1.0-fluendo-mp3 gstreamer1.0-libav ubuntu-restricted-extras

Weirdly even vlc seems to have problems with the audio of such files as it lags behind the video in .wmv.

Thanks for any answers.

UPDATE:

Seems to have to do with this: https://bugs.launchpad.net/ubuntu/+source/gstreamer1.0/+bug/1661799

2

As stated this is a bug in the package gstreamer1.0-libav

1.8.3-1ubuntu0.2 of this package fixes this issue. Currently this fix is only in the xenial-proposed repository.

You can either enable proposed repository or download the package manually with the following commands (example for 64bit architecture):

wget http://launchpadlibrarian.net/306369643/gstreamer1.0-libav_1.8.3-1ubuntu0.2_amd64.deb
sudo dpkg -i gstreamer1.0-libav_1.8.3-1ubuntu0.2_amd64.deb

For other architectures you can get it from here. Most likely will this be uploaded to mainline very soon.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.