4

On Ubuntu Gnome in Nautilus I Pressed Ctrl+F and searched for system-c and then nautilus closed. Is this a bug with nautilus or problem with my computer.
Also if i type any word after system- , nautilus crashes.

  • Problem suddenly got worse on Nautilus 3.26.4 – vanadium Oct 3 '18 at 8:29
1

I also have this problem. I reinstalled it and now it works:

sudo apt-get install --reinstall nautilus
|improve this answer|||||
  • First I had the impression that the reinstall worked for me, but now I am back to getting frequent crashes when typing filenames in the nautilus file browser. – user127094 Oct 17 '18 at 20:48
  • worked for me! let's see if it keeps on working – Climax Feb 21 at 6:54
0

This apparently has been solved and the fix is on the way out. https://bugs.launchpad.net/ubuntu/+source/nautilus/+bug/1795028

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.