1

I'm successfully booting to my multiboot usb drive. Each time I try to boot (lubuntu-16.04.01-32), I get boot error in green font on a black background.

This link: "boot error" message on boot from usb created with "USB startup disk Creator " has not helped me. I have no options for USB Mass Storage Emulation type.

This link: https://help.ubuntu.com/community/Lubuntu/InstallingLubuntu is telling me to do the same thing, which I don't have.

Some of the other linux OSs on the multiboot will boot without a problem (like Knoppix and TAILS). I'm not sure what is happening with Lubuntu. Ubuntu seems to have an error as well. No boot error message, but it's not moving anywhere.

The OSs on my multiboot and their status:

  • Knoppix (boots)
  • TAILS (boots)
  • Ubuntu 16.04.1 (does not boot)
  • Lubuntu 16.04.1 (does not boot)
  • 1
  • I guess so. That was a long list of crap that didn't apply to my situation. I noticed the Ubuntu OS already installed wasn't using proprietary graphics drivers; so I used the sudo ubuntu-drivers autoinstall, which installed them (the UI did not work). Even after that, Ubuntu boots to black, I put it to sleep and turn it back on, suddenly the video shows up. This also didn't stop the boot error from Lubuntu live USB. I put Lubuntu on its own USB drive with Startup Creator and it booted for some reason. I don't know why. Delete this post if you must. – Lorax Feb 2 '17 at 12:37
  • Update: Lubuntu successfully installed. I restarted. Boot error: cannot boot from disk. Great. – Lorax Feb 2 '17 at 12:46
  • Update: The boot error was my fault. From numerous "solutions" I had changed the device configuration for the hard disk emultion to "none". Changed it back to "Hard drive". Lubuntu is booting. – Lorax Feb 2 '17 at 12:50
0
  1. If a Linux OS is already installed and functioning, navigate to Additional Drivers and enable proprietary drivers. If for some reason this does not work, open the cli (Terminal) and try: sudo ubuntu-drivers autoinstall

  2. Secure booting from the BIOS or UEFI seemed to be a common problem (I didn't have it). Disable any security measures you deem necessary in BIOS/UEFI. I made sure to set Hard Drive Emulation to Hard drive, if not already done. Then, I boot the live USB from legacy mode, not UEFI, from under the Hard Drive option.

  3. When installing from a live USB, boot problems (black screen, perpetual blinking cursor, etc.) were consistently occuring when I used multiboot. Do not use Multiboot when installing linux. If you know a way around this, good for you. It seems to only be appropriate for running live with no intention of installing. I used Startup Disk Creator (on Linux) to create one bootable Linux OS on a USB drive. This solves any problems I had with booting.

  4. When installing a Linux OS, graphics drivers are commonly a problem. By default, they do not use proprietary drivers. Whether AMD or Nvidia, the first step should be to install and activate the detected proprietary driver.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.