0
sudo apt-get -f install

Reading package lists... Done
Building dependency tree
Reading state information... Done
Correcting dependencies... Done

The following additional packages will be installed:
 libx265-102

The following NEW packages will be installed:
 libx265-102

0 upgraded, 1 newly installed, 0 to remove and 43 not upgraded.

11 not fully installed or removed.

Need to get 0 B/1,001 kB of archives.

After this operation, 11.3 MB of additional disk space will be used.
Do you want to continue? [Y/n] Y
(Reading database ... 613414 files and directories currently
installed.)
Preparing to unpack .../libx265-102_2.2-1~16.04.york0_amd64.deb ...
Unpacking libx265-102:amd64 (2.2-1~16.04.york0) ...

dpkg: error processing archive
/var/cache/apt/archives/libx265-102_2.2-1~16.04.york0_amd64.deb
(--unpack):
trying to overwrite '/usr/lib/x86_64-linux-gnu/libx265.so.102', which
is also in package libx265-95:amd64 2.2-0~16.04.york0

dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
Processing triggers for libc-bin (2.23-0ubuntu5) ...
/sbin/ldconfig.real: /usr/local/lib/libVLCQtWidgets.so.1.1 is not a
symbolic link
/sbin/ldconfig.real: /usr/local/lib/libVLCQtCore.so.1.1 is not a
symbolic link

Errors were encountered while processing:
/var/cache/apt/archives/libx265-102_2.2-1~16.04.york0_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

I tried so many things like autoclean, autoremove, remove libx265-102, remove libx265*, I also try to use --force-overright but I cannot get how to use it with apt-get.. give me some solution please...

closed as off-topic by user68186, Kevin Bowen, user117103, TheWanderer, muru Jan 31 '17 at 2:25

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – user68186, Kevin Bowen, guntbert, TheWanderer, muru
If this question can be reworded to fit the rules in the help center, please edit the question.

  • For output, please use the {} button in the editor instead of the " button. – Chai T. Rex Jan 30 '17 at 6:50
  • @ChaiT.Rex : Sorry for wrong format, next time take care of these things. – Tejas Virpariya Jan 30 '17 at 6:56
  • Try sudo apt clean – Parto Jan 30 '17 at 7:07
  • 1
    sudo rm /var/cache/apt/archives/libx265-102_2.2-1~16.04.york0_amd64.deb – Pavlos Theodorou Jan 30 '17 at 7:17
0

Solved. I just install latest ffmpeg, then sudo apt-get install -f and problem solved. Thanks all.

Not the answer you're looking for? Browse other questions tagged or ask your own question.