1

I am trying to disable the following extensions via tweak tool

https://extensions.gnome.org/extension/545/hide-top-bar/ https://extensions.gnome.org/extension/517/caffeine/

But its not working. They are being re-enabled automatically(when I reopen tweak tool, they are back). After disabling from tweak tool, I refreshed Gnome shell as well. Still they are getting enabled again. I tried with other extensions. Few are getting disabled and few aren't. What might be the issue ?

PS: Now even uninstalling isn't working. I tried various ways - removed from tweak took, deleted extensions manually from ~/.local/share/gnome-shell/extensions directory. They are getting uninstalled first and then system onreboot or back from standby I am getting numerous prompts asking "Install the extension" as if I am actually trying to install the extension and even when I click cancel, the extensions are getting installed again automatically in few sec/mins !!!!

Using Ubuntu Gnome 16.04, 3.20.4 shell version

  • 1
    Have you tried disabling them from the website? extensions.gnome.org/local – Cyber_Star Jan 28 '17 at 21:56
  • Tried. same issue – mac Jan 29 '17 at 9:17
  • I don't think there is another way to disable them. :( Have you tried removing them completly? – Cyber_Star Jan 29 '17 at 10:12
  • Yes, I tried disabling via tweak tool, removing via tweak tool, deleted the directories and then rebooted the system (repeated all this multiple times). Still the extensions keep getting installed/enabled. – mac Jan 30 '17 at 7:14
  • I am facing the same issue. Did anyone get a workaround? – Pankaj Mar 23 at 7:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.