0

I'm trying to boot Ubuntu in a Virtual Machine. It looked like everything was well and dandy, until this screen showed up after the boot-up:

error

I'm not sure what to fix. This is my first attempt at using a Linux system, so I'm not very familiar with the details of how things work. How do I fix this?

  • Is screen of the host system desktop, or a console/VNC screen connected to VM? What is the host system running? What method did you use to install the VM and ubuntu? – BenjaminBrink Jan 25 '17 at 23:51
  • I'm not sure I understand the first question, but this was a screenshot of the window opened by Virtual box when I booted the virtual machine running ubuntu from my desktop. I'm running OS X. I used virtual box's website to download, and Ubuntu 16.04.1 LTS to download the Ubuntu. – 7l-l04 Jan 26 '17 at 2:02
0

I submitted this bug more than two years ago: https://www.virtualbox.org/ticket/13615

Oracle thinks it belongs to Ubuntu.

On the Ubuntu side, there are no people (who are enough technically competent) interested in investigating and fixing it: https://bugs.launchpad.net/virtualbox/+bug/1443853

| improve this answer | |
0

As memory serves me, switching TTY's should fix the problem. In your case, your host key is set for left-command, so it would be Left-command + F1, followed by Left-command + F7. It's a bug.

update: on your Mac, you may have to Left-command + fn + F1 and then Left-command + fn + F7

| improve this answer | |
  • Please remember to vote/accept my answer if it was helpful. – heynnema Jan 26 '17 at 1:15
  • This trick got me to a black screen, but unfortunately I didn't find any of the options displayed in this guide I'm following. I can't work on this anymore tonight, but thank you for your troubleshooting advice.. – 7l-l04 Jan 26 '17 at 2:50
  • If my commands didn't work, on a Mac, try left-command+fn+f1 and left-command+fn+f7. Report back. – heynnema Jan 26 '17 at 15:54
0

Try and run the VM with 3D Acceleration disabled

OR

Set it to 32mb Video Memory with 3D acceleration turned on.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.