1

I've got 16.10 installed on a HP laptop for just a couple days now. Yesterday, I had to do some re-configuring to my house Wifi system, and oddly now, when the laptop boots it does not auto-connect the wifi. The box is checked to do that, and indeed if I click the drop box, it connects.

So why not the auto-connect? What did I break?

WiFi: rtl8723be

marked as duplicate by Zanna, waltinator, Eliah Kagan, Eric Carvalho, Elder Geek Jan 25 '17 at 19:26

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    What re-configuring exactly? Deleting the connection and adding it again is probably where you should start troubleshooting. – user589808 Jan 22 '17 at 22:42
  • That came to mind and I tried it... gotta say it didn't give up without a struggle. I'd delete the connection, and it'd still be there. When I did get it deleted and made a new connection, it wouldn't connect at all. Grrr. Finally, I booted from my USB with trial Ubuntu, that wifi'd fine. Booted again, and now I have wifi again. I dunno, bizarre. All I'd done to the wifi system itself was set a password. I live in the middle of nowhere and hadn't felt the need. – LarryM Jan 24 '17 at 3:57
  • Another point - when I'd boot the laptop in Windows it would show a much stronger wifi signal than when in Ubuntu. When I was in trial Ubuntu the signal showed strong, and now the signal is still strong. The laptop is maybe 6 feet from the AP. Is there maybe some signal booster thing that was stuck off? – LarryM Jan 24 '17 at 3:58
  • That suggests yo may not bee using the best driver. Please post details about your WiFi device. – user589808 Jan 24 '17 at 16:16
  • 1
    Looks like there were multiple problems - something did get messed up when I put the WPA password in, but also others are having problems with the sleep thing too. This answer seems to have fix that aspect: askubuntu.com/questions/762198/16-04-lts-wifi-connection-issues Probably the same answer. The hard part was getting it untangled. Thanks for your assistance @CelticWarrior ! – LarryM Jan 24 '17 at 18:24

Browse other questions tagged or ask your own question.