0

This is how it looks
Picture of the xrandr command

Initially it worked okay. Just a few days back this happened suddenly.
Please help me fix this issue.

Screen 0: minimum 8 x 8, current 1024 x 768, maximum 32767 x 32767 LVDS1 connected primary 1024x768+0+0 (normal left inverted right x axis y axis) 344mm x 194mm 1366x768 60.0 + 1360x768 59.8 60.0
1280x720 60.0
1024x768 60.0* 1024x576 60.0
960x540 60.0
800x600 60.3 56.2
864x486 60.0
640x480 59.9
720x405 60.0
680x384 60.0
640x360 60.0
VGA1 disconnected (normal left inverted right x axis y axis) VIRTUAL1 disconnected (normal left inverted right x axis y axis) VGA-1-2 connected 1024x768+0+0 0mm x 0mm 1024x768 60.0* 800x600 60.3 56.2
848x480 60.0
640x480 59.9
HDMI-1-1 disconnected 1024x768 (0x44) 65.0MHz h: width 1024 start 1048 end 1184 total 1344 skew 0 clock 48.4KHz v: height 768 start 771 end 777 total 806 clock 60.0Hz 800x600 (0x45) 40.0MHz h: width 800 start 840 end 968 total 1056 skew 0 clock 37.9KHz v: height 600 start 601 end 605 total 628 clock 60.3Hz 800x600 (0x46) 36.0MHz h: width 800 start 824 end 896 total 1024 skew 0 clock 35.2KHz v: height 600 start 601 end 603 total 625 clock 56.2Hz 640x480 (0x48) 25.2MHz h: width 640 start 656 end 752 total 800 skew 0 clock 31.5KHz v: height 480 start 490 end 492 total 525 clock 59.9Hz

  • 1
    Please add the output of xrandr (run from a terminal). – Jacob Vlijm Jan 22 '17 at 19:56
  • @Jacob Vlijim uploaded it! – arnav chakravarthy Jan 22 '17 at 20:39
  • 1
    Thanks! Could you simply copy the output textually and paste it into your question? – Jacob Vlijm Jan 22 '17 at 20:42
  • I have to run, will look into it tomorrow if no one answered yet by then. It looks however you set your screens mirrored, wich forces your laptop screen into a size that does not cover the whole screen. (1024x768). Use System Settings > Displays to change. – Jacob Vlijm Jan 22 '17 at 20:46
0

Your display is set to a "square" (4:3 ratio) resolution. Open monitor settings and change it to "widescreen' (16:9 ratio) resolution.

When the VGA is plugged in, go into monitor settings and set it to extend desktop instead of mirroring.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.