0

I'm trying to run/install Ubuntu 16.10 from LiveUSB version (created with Rufus both in Iso and DD mode on both USBstick and external USB HDD.). It boots fine to a grub menu when I can select Try/Install/troubleshoot. ( why don't I get the usual graphical interace with Ubuntu logo ? ) After selecting either of the options I get a violet screen and the USB stops reading, there are no messages on the screen, it goes straight to black or violet screen.

THE LAST VERSION OF UBUTU THAT WORKS FOR ME ( in legacy mode) is 10.04 with 2.6.32 kernel. Starting with 10.10 and 2.6.35 it won't work.I'm also able to boot Trinity rescue kit with 2.6.37.1 kernel

I've tried nomodeset and changing quiet to text mode but it always goes to violet screen.

Specs:

  • cpu: Intel(R) Core(TM) i3-4010U
  • chipset: Intel Haswell-ULT rev. 09
  • southbridge: H8x/P8x rev. C1
  • ram: 4GB DDR3 - HMT351S6EFR8A-PB
  • gpu: Intel integrated
  • hdd: sshd Seagate ST1000LM014
  • here's the complete lshw output : http://pastebin.com/FtQBtUxF

I've tried booting with nomodeset, idle=nomwait, nolapic, noapic, acpi=off, nousb. I've also tried Fedora and CentOS.

This is as far as I get with acpi=off, but the 0000:00:1d seems to be USB controller (http://pastebin.com/FtQBtUxF) enter image description here

  • Did you by any chance verify the hash of your ISO? It might be corrupted. – Elder Geek Jan 22 '17 at 18:28
  • Yes I did. I've also tried another distributions with the same effect – paniczklos Jan 22 '17 at 19:43
  • Do you have a check disk for defects menu option on the grub menu you get? – Elder Geek Jan 23 '17 at 16:07
  • What ISO did you download and from where? – Elder Geek Jan 23 '17 at 16:10
  • 1
    Possible duplicate of Purple Screen frozen upon reboot – Elder Geek Jan 25 '17 at 19:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.