2

I'm running Ubuntu 16.04 on an ASUS E402SA-FR291T laptop.

When I plug my headphones into the 3,5mm jack nothing happens at all as far as I can tell. I cannot see the headphones in the audio settings, it only shows "Speakers - Built-in Audio" as an option.

I've tried running alsamixer and it gives me the following:

Alsamixer

Also, if I jack up the sound on the "Headphone" I do get sound from it, but that does not stop the speakers from emitting the same sound. Any ideas?

I'm fairly new to Linux so detailed instructions are greatly appreciated.

Thanks!

1
  • Could you please edit your question to include the output of the terminal commands lspci -nnk | grep -A3 Audio, aplay -l, and pactl list short sinks? Please also make sure that the relevant audio channels in alsamixer (terminal) or gnome-alsamixer (GUI) have their volume turned up and aren’t muted. Thanks. Jul 18, 2017 at 11:44

1 Answer 1

-1

The 'MM' under the columns means it's muted. Crazy simple fix, just press 'M', unmute the columns and it'll work fine.

3
  • MM with light foreground and dark background means unmuted. The muted setting has it as light foreground on dark background. -1 Jul 18, 2017 at 11:44
  • Nope. If it's unmuted it doesn't show 'MM' at all. It only shows MM if muted, I just had the same issue and the settings I have were identical to the screenshot above. (Ubuntu 16.04)
    – Coz
    Jul 18, 2017 at 13:49
  • On my system and every other system I used, alsamixer behaves as described in my previous comment. Jul 18, 2017 at 14:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .