1

I tried to install Ubuntu GNOME 16.10 to my mail PC which has gtx 1060 but when I try to boot the liveUSB it gets to that initial screen and then the text start to flash and that's it.

Then I tried to connect my monitor to Intel iGPU and I managed to install it without issue.

After that I installed Nvidia drivers old and new ones and connected back my monitor to the gtx 1060 but the problem remainer with black screen and flashing text.

Thank you!

  • Are you ever able to see the Grub Menu? – L. D. James Jan 21 '17 at 10:14
  • Yes. When I installed t via Intel iGPU I can see Grub. But then after I boot into Gnome it just loads a few lines and starts to flash and hangs there. – Matjaž Jerman Jan 21 '17 at 11:09
  • Disable Secure Boot in BIOS. – Pilot6 Jan 31 '17 at 11:36
0

You'll have to correct your graphic drivers.

Perform these steps:

First configure the bios to permitt logging in without loading the drivers with the nomodeset grub parameter.

1) Boot to your Grub menu
2) Hit e to edit.
3) Find the line that begins with `linux`.  Append to this line **nomodeset**
4) Hit `F10` to save and boot.

Now from a Terminal screen replace your nvidia driver with a supported driver:

$ sudo apt install nvidia-367

You may have to run Additional Drivers from Software & Updates to select the nvidia-367 driver after the installtion.

Now reboot.

|improve this answer|||||
  • I've already tried this. The screen still flashes before plymouth thing with text. – Matjaž Jerman Jan 22 '17 at 21:57
  • @MatjažJerman Remove the quiet and splash options from the Linux line. Just leave the nomodeset. This will disable the plymouth screen and allow you to see where it's stopping. Please let me know the list couple of lines on the screen when it stops. – L. D. James Jan 23 '17 at 3:27
  • I just get a bunch more text and screen is still flashing. Thou I must say Ubuntu GNOME 16.04. works ok. – Matjaž Jerman Jan 23 '17 at 10:00
  • What is the last few lines of the text on the black screen? – L. D. James Jan 23 '17 at 14:16
0

After few hours of search .. the problem might be with secure boot

Install the drivers using additional-drivers. power off your pc or labtop login into bios disable secure boot and run.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.