2

Hi I have a toshiba satellite laptop. I recently decided to replace my os which used to be Windows 10 with ubuntu, and used a USB key to store the Linux installation, plugged it in, successfully installed Ubuntu and erased windows(as it says). After the installation A message popped up telling my restart the computer in order to Start using the new os. After doing so I get his blank screen With the message:

Reboot and select proper boot device Or insert boot media in selected boot device and press a key Can't access anything now, btw I did enter to BIOS and set everything back On default after the installation of the Linux and it still doesn't work Can anybody tell me what can I do?

0

I think you have the same problem as mine, go to BIOS and go to security.
Navigate to Select Trusted file for booting.
HDD0(If you have one harddrive)
ubuntu(I don't remember the exact order, but look for these files)
EFI(I'm positive that it is EFI>>>Shimx)
Shimx(I don't know what it is called but it looks like Shimx or Shimax something like that)
Press enter
Call it ubuntu enter enter again
F10
This should help!

  • Once I go to security I don't have the select trusted file for booting option, the options are BIOS pass HDD pass and secure bot off/on , I've searched thru the whole bios system couldn't find it – Leon Ganelin Jan 20 '17 at 15:15
  • 1
    Set bios password, nd it should let you. I had the exact same problem with my acer aspire e15! – Ubuntu User Jan 20 '17 at 15:40
  • If my answer helps, press the checkmark please! – Ubuntu User Jan 20 '17 at 21:18
0

This blog helped. I had same issue while installing Ubuntu Server 18.xx. Thanks for the post, much appreciated

steps taken:

  1. In BIOS security , set password for user
  2. Go to boot tab and enable all ( few are disabled, e.g.: UEFI boot,Boot USB devices first).
  • I guess the blog you are talking about is the previous answer. In such cases, it is better to upvote the answer (which as a new user you cannot do until you have at least 15 reputation). – Marc Vanhoomissen Jun 27 '18 at 10:25
0

I had the same issue. Reinstall Ubuntu, and this time, check the box reading:

Allow updates after/while installing...

While installing Ubuntu. This resolved the issue for me.

  • I don't see how this could solve that problem. – guntbert Apr 4 '20 at 21:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.