2

I know there are many similar questions out there and I have gone through many of the recommendations but have had no success. Currently on my desktop I get no audio out from the headphone jack but audio out to my speakers works fine. The headphone jack used to work fine until I ran an update and made some configuration change that I can not for the life of me remember (It was an attempt to get virtual surround sound out of the headphones but I can't find the instructions I followed to try and reverse the procedure).


Attempted corrective measures:


Verified functional:

  • Headphones
  • Headphone jack (tested in windows with dual boot)

Alsa info script output:
http://www.alsa-project.org/db/?f=a7db31e79bd12dca054c83e79033fd73af820e86


Any help is greatly appreciated.

0

Run QasHctl from terminal or application menu. (I know it comes with UbuntuStudio, not sure about other flavors.) If it's not installed, just run:

sudo apt-get install qashctl

It's the best mixer tool I've found for tweaking soundcard settings. Make sure to select the correct mixer device on the right (most likely hw:card) and you should find "Headphone Playback Switch", "Headphone Playback Volume", "Front Playback Switch", and "Front Playback Volume" in the Mixer tree on the left. Between those two sets of controls, you should get sound going through your headphones.

  • Thank you for the tip but modifying those settings didn't seem to help. Here is what I setup as well as trying a few other options. Do these look correct? imgur settings – Mike Eberlein Jan 20 '17 at 23:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.