2

The wifi option in the status bar is missing, although there is an internet connection.

How can I get the wifi status bar option to show up?


enter image description here

In the picture, you can see that there is no option in the status bar. I had tried the commands but those are not all working. Please tell me how to resolve it.

  • Care to add to your question what Ubuntu release and desktop are you using? – xangua Jan 20 '17 at 4:11
  • Please post the results (if any) of running this command: killall nm-applet; nohup nm-applet & – karel Jan 20 '17 at 4:12
  • Try installing network manager using sudo apt-get install network-manager-gnome , sudo service network-manager restart – Rahul Jan 20 '17 at 5:50
2

I've had this happen to me before. Turns out it was a simple fix.

First check if "Indicator Application" is enabled in startup applications and if not then enable it. you can find startup applications by searching for it in the unity dash.

Next you'll want to install the following two packages: indicator-applet and indicator-network by typing the following command into a new terminal window.

sudo apt-get install indicator-applet indicator-network

you should now have the wifi icon back.

0
  1. What is Indicator Application in Gnome?
  2. In 19.10, there is an indicator-applet, but no indicator-network showing in synaptic

Here's a picture of my wifi status. 2 icons, each different. Any idea why?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.