0

After updating my software on my computer, I can't change the brightness, either through the Fn keys or by going in System Settings --> Brightness & Lock. While backlight control does not work at all, there are entries in /sys/class/backlight. The few fixes suggested here having to do with ACPI give no results.

If I try to use Fn keys to change the brightness, I still get the indicator showing brightness changes -- but there isn't actually any change in brightness.

I'm on a UX305C Asus laptop with Ubuntu 16.04 LTS.

  • Maybe duplicate of this topic askubuntu.com/questions/871298/… ... please add the output of lspci -nnk | grep "VGA" -A2. – Hölderlin Jan 18 '17 at 4:03
  • I would try this answer first: askubuntu.com/a/640649/589808 – user589808 Jan 18 '17 at 16:51
  • Hölderlin - it's not a duplicate because I don't have the same issue with the slider: it stays in place. @CelticWarrior: That worked! Thanks! I can now change the brightness through the brightness slider in All Settings --> Brightness & Lock. However, the brightness Fn keys stopped working (before, the indicator showing brightness changes would show up without there being any actual changes; now the indicator doesn't even show up). Not a huge deal, but it would be nice to fix. – Mathieu Jan 19 '17 at 0:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.