0

i have Dell inspiron 3542 laptop .

I was using Ubuntu 16.04.1 from last 4 months and it was working normal but by mistake i deleted Ubuntu partition in windows.

After reinstalling Ubuntu 16.04 again my screen start flickering. I have also tried Ubuntu 16.10 but it was also flickering. Even it flick while installing.Tried different kernel but no success.

When i start moving cursor then screen become more brighter and when i left cursor then it become little darker.

Also screen working normally in windows 10 and Ubuntu 12.04.

Please help.

0

There are a few things you can try.

First you can check your video cable. Is it loose? Is it not working properly ? Is the refresh rate too high? This might not be a problem to Windows but it can for Linux.

Second you can check for drivers. Since this had happened recently, the Drivers might be the problem. Maybe you haven't updated it or a new update to the drivers caused this. If you could tell us your Graphics card/ Chipset model, we might be able to help.

Well there might be more things you can try but try this in the meantime. I hope this helps.

  • Intel core i3 4005U, 1.7Ghz, 2 core, 4 logical processor. Graphics: Intel HD 4400 and Nvidia Geforce 820M. – Nikhil Suryavanshi Jan 16 '17 at 19:03
  • I have also tried with Nvidia driver and at different resolution but problem not fixed. Don't know what happened, i am installing from same iso which i had installed previously. – Nikhil Suryavanshi Jan 16 '17 at 19:11
  • Do you have any form of backup for ubuntu when it wasn't deleted? As the graphics seem to be fine but out of curiosity do you know which one you are using? Maybe you are using the Chipset and not the graphics card. I will try to see if this is the case. – The Jolly Duck Jan 16 '17 at 21:36
  • Okay, to find out what is currently being used, type this into your terminal: glxinfo|egrep "OpenGL vendor|OpenGL renderer*". Now it should say that you're using the graphics card. For more infomation, this link should help. – The Jolly Duck Jan 16 '17 at 21:43
0

result of glxinfo|egrep "OpenGL vendor|OpenGL renderer*"

Before installing driver: OpenGL vendor string: Intel Open Source Technology Center OpenGL renderer string: Mesa DRI Intel(R) Haswell Mobile

After installing driver: OpenGL vendor string: NVIDIA Corporation OpenGL renderer string: GeForce 820M/PCIe/SSE2

uploaded a video to GDrive, look at the top black portion https://drive.google.com/open?id=0B2QocKy9AyYVbzJRUVE5SWo3RGs

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.