1

I tried to install Bluetooth on Ubuntu 15.10, but could not get it working. However, during this, I also found that my install does not display wireless devices or wireless networks. The device itself is not detected, as seen by this screnshot:

enter image description here

I've already tried almost everything I've seen on forums, but nothing's worked yet. How can I fix this?

Output of lshw -C network for wireless

*-network UNCLAIMED     
       description: Network controller
       product: BCM4313 802.11bgn Wireless Network Adapter
       vendor: Broadcom Limited
       physical id: 0
       bus info: pci@0000:12:00.0
       version: 01
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list
       configuration: latency=0
       resources: memory:fbb00000-fbb03fff

closed as off-topic by xangua, Pilot6, David Foerster, karel, Jeremy31 Jan 15 '17 at 12:18

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

  • First things first, 15.10 is dead and no longer receives updates. Perhaps 16.04 or 16.10 will work fine. You can burn the installer to DVD or a USB drive, boot from it, and choose to try without installing. If WiFi and Bluetooth work fine, then an upgrade will probably fix the problem. – Chai T. Rex Jan 15 '17 at 7:36
  • If it works in neither of those versions, you should still upgrade to one of them, but in the mean time, *-network UNCLAIMED means there's no drivers handling the WiFi card, so check out "Installing Broadcom Wireless Drivers". – Chai T. Rex Jan 15 '17 at 7:37

Browse other questions tagged or ask your own question.