0

I have an acer laptop and after dual-booting, it brings me back immediately to windows. When I check the bootloader, Ubuntu is not there. I've also tried using the command

bcdedit /set {bootmgr} path \EFI\ubuntu\grubx64.efi

But it still doesn't work. So I tried to use the boot-repair tool in the 'Try Ubuntu option' instead of installing it again. It still doesn't work and tells me to post this for reference.

http://paste2.org/4dyvN6UI

Appreciate any help!

  • Is secure boot enabled? (If it is you should disable it) – itssme Jan 13 '17 at 9:09
  • Isn't it suppose to work even with secure boot enabled? – John Jan 13 '17 at 10:26
0

I remember getting this error whenever there was some sort of Windows update.

I solved it by booting into Ubuntu live USB, and do:

sudo update-grub

Additionally, you can check out this solution from windows: https://itsfoss.com/no-grub-windows-linux/

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.